Advisory 2024-03/05 Apache HTTP Server Vulnerability

Vulnerability typesPossible resource exhaustion attack
Severity factors

This vulnerability has a CVE severity rating of 7.5 high.

FileCloud is updating Apache HTTP Server to version 2.4.58 to fix this vulnerability.

Versions affectedFileCloud versions earlier than 23.232 are affected.
Version fixedFileCloud version 23.232 and later


An Apache vulnerability could allow a resource exhaustion attack.


FileCloud version upgrades Apache HTTP Server to version 2.4.58, which does not include this vulnerability. 
Note: We recommend that FileCloud Server admins update to version or greater to avoid additional vulnerabilities that have been fixed in that version.

What you should do to fix this vulnerability

  • We recommended that you update to the latest FileCloud version, which is or greater. 
  • If you are using FileCloud Online, your site has already been updated to the latest version.

If you have any questions about this advisory, please contact FileCloud support.