Blank Error Messages in FileCloud Drive

Problem

In the following scenarios, FileCloud Drive users may see a blank error message when connecting:


Attempted Re-try without Admin Intervention

  1. A new device using FileCloud Drive tries to login to the FileCloud Server site.
  2. An error notification appears without providing any text.
  3. The FileCloud user clicks OK in the error message dialog box and then exits FileCloud Drive.
  4. The user tries to open FileCloud Drive again.
  5. An error notification appears without providing any text.

Attempted Re-try with Admin Intervention

  1. A new device using FileCloud Drive tries to login to the FileCloud Server site.
  2. An error notification appears without providing any text.
  3. The FileCloud user clicks OK in the error message dialog box and then exits FileCloud Drive.
  4. The administrator logs on to the Admin Portal and deletes the device.
  5. The user tries to open FileCloud Drive again.
  6. An error notification appears without providing any text.

Cause

This is a known issue when all of the following conditions are set:

Condition

For more information

The Administrator enables and configures two-factor authentication
The Administrator creates and configures a workflow to block client access
You are running FileCloud Server version 18.1 or earlier


Resolution

This issue is fixed in FileCloud Server 18.2.

When the following conditions occur:

  • The Administrator enables and configures two-factor authentication
  • The Administrator creates and configures a workflow to block client access
  • You are running FileCloud Server version 18.2 or later

The FileCloud Drive user now sees the following error message with text:

 
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