Windows Can't Access This Disk in Drive


Problem

FileCloud Drive users may see the following error message when connecting:



Cause

In the following scenario:

  1. The Administrator enables and configures two-factor authentication.
  2. The Administrator creates and configures a workflow to block client access.
  3. A new device using FileCloud Drive tries to login to the FileCloud Server site.
  4. An error notification appears.

This error appears by design. It is the expected result when all of the following conditions are set:

Condition

For more information

The Administrator enables and configures two-factor authentication
The Administrator creates and configures a workflow to block client access

Resolution

Administrators can explain to the user why the device is blocked by their company policies.